Перейти к содержимому


Фотография

Адаптер Viltrox EF-M2 F Booster 0.71x Canon EF to Micro 4/3

booster speedbooster viltrox canon to m4/3 canon to mft

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 473

#461 Леонид1953

Леонид1953

    Абориген

  • Пользователи
  • PipPipPipPipPip
  • 788 сообщений
  • Город:Б-ск

Отправлено 16 Апрель 2019 - 21:07

Может это чудо нельзя было в AF положении за кольцо крутить?

Этот объектив 90 года разработки (еще не USM) с обычным мотором и электромеханикой.

http://radojuva.com/...50-mm-f-1-8-ii/

"Обязательно переключайте переключатель AF\МF в положение MF при ручной фокусировке. Если этого не сделать, то можно повредить механизм автоматической фокусировки. Я пишу об этом из-за того, что в режиме AF кольцо фокусировки не блокируется, вращается и его нельзя трогать."


Olympus EM1m2. 

12-40 F2.8 Pro,  40-150 F2.8 pro + MC-14, Summilux 15mm F1.7,   PZ 45-175mm,   Samyang 7.5mm f3.5 UMC,   Laowa 7.5mm F2.0,   Sigma 56mm F1.4

Sigma 30\21mm F 1.4\1.0 ( 30\1.4 x speed booster ) EF 135\96mm  F2.0\1.4 (EF135\2.0L x speed booster) and meny other


#462 fluffy

fluffy

    Редкий гость

  • Пользователи
  • Pip
  • 38 сообщений
  • Город:Хабаровск

Отправлено 17 Апрель 2019 - 13:54

Я не понял где стопорный винт спрятан,

Он был на первой ревизии адаптера, с 4 линзами. На второй (с пятью) никакого болта нет, что, как мне кажется, не очень хорошо — линзоблок может выкрутиться сам


Panasonic Lumix: µ4/3: G10, G5, GH4, 14-42 v1, 14-42 PZ, 45-175 PZ, 12-35/F2.8; 4/3: L10, Leica 14-50/F3.8-5.6, Leica 14-50/F2.8-3.5

Olympus: µ4/3: 60/F2.8, MMF-2; 4/3: E-500DK, 14-45/F3.5-5.6, 40-150/F3.5-4.5
Godox Speedlight: TT350o, 3xTT685o, X1To, XPro-o
 

 


#463 dmik

dmik

    Ветеран

  • Модераторы
  • PipPipPipPipPipPip
  • 2 648 сообщений
  • Город:Москва

Отправлено 17 Апрель 2019 - 14:04

fluffy, какой-то винтик в торце около контактов я ослаблял когда вкручивал.


e-m5ii|pen-f|e-m1|e-pm1|12-40pro|12-50EZ|14-42EZ|14-150ii|12/2.0|14/2.5|17/1.8|25/1.8|45/1.8|60/2.8|75/1.8|15/8.0|25/0.95
c820|c900z|c2000|c40z


#464 edge

edge

    Завсегдатай

  • Пользователи
  • PipPipPip
  • 174 сообщений
  • Город:Москва

Отправлено 20 Апрель 2019 - 08:48

dmik, мне помогало некоторые объективы подключать с адаптером к камере предварительно переключив объектив в ручную фокусировку. После включения камеры переключал объектив в автофокусный режим, и все работало. Если сразу подключал объектив как автофокусный, автофокус не работал. Может, с EF 50/1.8ii также.

Olympus E-M1, E-M10.3, E-P5, E-PL9, mZD 12-40/2.8, 14-42/3.5-5.6ez, 17/1.8, 60/2.8, FL600, FL300, FL50, FL20, TCON-17X, Viltrox EF-M1 и EF-M2
Canon 350D, Sigma EF-S 8-16/4.5-5.6, 18-35/1.8, EF-S 55-250/4.0-5.6 IS STM, EF 70-200/4.0L, 430EX
были: GX80, G5, Е-М10, E-PL7, Pan 14-42/3.5-5.6, 14-140/4.0-5.8, 25/1.7, 35-100/2.8, ​mZD 9-18/4.0-5.6, 14-42/3.5-5.6Rii, 14-150/4.0-5.6, 14-150/4.0-5.6 ii, 40-150/4.0-5.6R, 45/1.8, 75-300/4.8-6.7ii, EF-S 17-55/2.8, 18-55/3.5-5.6, EF 50/1.4, 50/1.8 II


#465 dmik

dmik

    Ветеран

  • Модераторы
  • PipPipPipPipPipPip
  • 2 648 сообщений
  • Город:Москва

Отправлено 20 Апрель 2019 - 11:07

edge, мне кажется это не хватает мощности моторчику.


e-m5ii|pen-f|e-m1|e-pm1|12-40pro|12-50EZ|14-42EZ|14-150ii|12/2.0|14/2.5|17/1.8|25/1.8|45/1.8|60/2.8|75/1.8|15/8.0|25/0.95
c820|c900z|c2000|c40z


#466 MadMonK

MadMonK

    Редкий гость

  • Пользователи
  • Pip
  • 23 сообщений

Отправлено 21 Апрель 2019 - 08:40

edge, мне кажется это не хватает мощности моторчику.

У меня кстати такие же симптомы на объективах USM, еле слышно жужат (если ухо вплотную поднести), но шкала дистанции не бегает :(

Но у меня Canon 50/1.8 с пластмассовым байонетом нормально работает, только вот присутствует фронт-фокус. Попробуйте подключать в режиме MF

Вы, кстати, где покупали адаптер?

#467 MadMonK

MadMonK

    Редкий гость

  • Пользователи
  • Pip
  • 23 сообщений

Отправлено 21 Апрель 2019 - 08:47

Будучи в Питере перепробовал в магазах кучу объективов, и Кэнон, и Сигма, ни один не заработал.

Позже сходил в магазин 812photo, у них есть последняя версия спидбустера, при этом в другом месте взял в аренду объектив Canon EF 100/2.0 USM, проверил, все работает. Правда не стабильно, иногда фокус куда-то улетает и потом не возвращается, приходится камеру выключать. Плюс бек-фокус, даже на МДФ. Объектив в новом адаптере не люфтит. Ну и стоит адаптер у них 14К руб.:(

Всё таки это мой экземпляр, походу переходная модель какая-то, оказался просто бракованным, так что буду пытаться вернуть деньги с продавца

#468 dmik

dmik

    Ветеран

  • Модераторы
  • PipPipPipPipPipPip
  • 2 648 сообщений
  • Город:Москва

Отправлено 21 Апрель 2019 - 10:39

MadMonK, в MF режиме там отключается моторчик и размыкается шестерня, конечно вручную фокусируется. Покупал на али по распродаже.


e-m5ii|pen-f|e-m1|e-pm1|12-40pro|12-50EZ|14-42EZ|14-150ii|12/2.0|14/2.5|17/1.8|25/1.8|45/1.8|60/2.8|75/1.8|15/8.0|25/0.95
c820|c900z|c2000|c40z


#469 MadMonK

MadMonK

    Редкий гость

  • Пользователи
  • Pip
  • 23 сообщений

Отправлено 21 Апрель 2019 - 16:03

MadMonK, в MF режиме там отключается моторчик и размыкается шестерня, конечно вручную фокусируется

 

Я немного о другом. В смысле переключить в режим MF, присоединить к камере, а только потом переключить в режим AF. На моём адаптере объективы USM только так распознаются. Попробуйте свой адаптер с каким-нибудь объективом серии USM, в Москве полно магазинов б/у фототехники. Я свой адаптер испытывал в магазине на Алексеевской.

 

А можете выложить фото контактов спидбустера со стороны присоединения к камере. Я уже подозреваю что у меня контрафактная модель какая-то :angry:

 



#470 dmik

dmik

    Ветеран

  • Модераторы
  • PipPipPipPipPipPip
  • 2 648 сообщений
  • Город:Москва

Отправлено 21 Апрель 2019 - 16:29

MadMonK, да распознается он и даже фокусировать пытается. На тушках без PDAF эти попытки бесполезные, а на e-m1 тушка понимает куда крутить фокус и секунд за 5 тарахтения в итоге фокусируется. В списке поддерживаемых этого 50 1.8 ii кстати нет. И подключать в MF и потом переключать в AF конечно пробовал, о чём сразу написал.

 

На фото похоже первая ревизия.

 

У меня выглядят контакты как на фото по ссылке тут


e-m5ii|pen-f|e-m1|e-pm1|12-40pro|12-50EZ|14-42EZ|14-150ii|12/2.0|14/2.5|17/1.8|25/1.8|45/1.8|60/2.8|75/1.8|15/8.0|25/0.95
c820|c900z|c2000|c40z


#471 sonera

sonera

    Ветеран

  • Пользователи
  • PipPipPipPipPipPip
  • 6 069 сообщений

Отправлено 22 Апрель 2019 - 10:31

Я уже подозреваю что у меня контрафактная модель какая-то :angry:

 

А чем у вас контакты на переходнике заляпаны? Через черный налет вы считаете есть контакт?



#472 MadMonK

MadMonK

    Редкий гость

  • Пользователи
  • Pip
  • 23 сообщений

Отправлено 22 Апрель 2019 - 20:05

А чем у вас контакты на переходнике заляпаны? Через черный налет вы считаете есть контакт?

 
Во-первых фото не моего адаптера, взято отсюда. Кстати там у товарища автофокус на камере Pocket Cinema Camera 4K с Тамроном тоже не заработал.
Во-вторых не увидел никакого черного налета на фото. Это, имхо, просто блики.
 
Ну и фото моего адаптера, контакты совсем не такие как на картинках по ссылке из поста dmik выше. Может партия какая-нибудь тестовая была


 
 

В списке поддерживаемых этого 50 1.8 ii кстати нет.

 
Если это объектив с пластмассовым байонетом, то вот только такой объектив на моем спидбустере более менее адекватно и работает :( С небольшим бек-фокусом

 

 

Update

Нашел вот такое видео.

На таком же объективе не работает автофокус. В коментах к видео собрались еще товарищи с проблемами в автофокусе. У одного заработал автофокус только на третьем спидбустере. Другой написал что автофокус пропадает после подстройки бесконечности путем подкручивания линзоблока, причем на двух адаптерах подряд.



#473 sonera

sonera

    Ветеран

  • Пользователи
  • PipPipPipPipPipPip
  • 6 069 сообщений

Отправлено 23 Апрель 2019 - 12:46

Может контакты не в том месте, дорожки на контактах видны, посморите они в том месте или проезжают контакты, или вообще отходят?



#474 fluffy

fluffy

    Редкий гость

  • Пользователи
  • Pip
  • 38 сообщений
  • Город:Хабаровск

Отправлено 23 Апрель 2019 - 15:46

автофокус на камере Pocket Cinema Camera 4K

На ней вообще проблемы с автофокусом на адаптированных линзах, тестировали не так давно. Да ещё и глючные прошивки — тут работаю, тут не работаю.. 

 

У меня с canon 1.8/28мм, 4/24-105L, sigma 1.8/18-35мм, старой sigma 24-70 — проблем на gh4 не вылезло. А вот с относительно новым tamron sp 1.4/45mm — автофокус cработал только если подключать линзу с выставленным MF на переключателе и потом переводить в AF.  

 

Адаптер переходной партии — уже новый по исполнению, но без отметок о второй ревизии. Линзоблок пока не трогал — лень, если честно, на камере практически поселился D Vario Elmar 14-50, так что бустер пока так — баловство :) 


Panasonic Lumix: µ4/3: G10, G5, GH4, 14-42 v1, 14-42 PZ, 45-175 PZ, 12-35/F2.8; 4/3: L10, Leica 14-50/F3.8-5.6, Leica 14-50/F2.8-3.5

Olympus: µ4/3: 60/F2.8, MMF-2; 4/3: E-500DK, 14-45/F3.5-5.6, 40-150/F3.5-4.5
Godox Speedlight: TT350o, 3xTT685o, X1To, XPro-o
 

 






Темы с аналогичным тегами booster, speedbooster, viltrox, canon to m4/3, canon to mft

Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных